Cannot solve Chrome auto password mystery

Used Chrome for ages, no problem, but ‘curious’ grand daugher coming and she has use of my computer. I had it set to auto connect to my hotmail, but don’t want her to read my mail.

Went into Settings / Autofill / Passwords and removed my name / P/W. Simple? NO!

Now I cannot get my mail to open
[not going to admit how much time I’ve spent on this over three days]

I reset Chrome and changed log in / auto settings probably 50 times. [alas, not kidding] Sign in page should be:

But entering that, it auto connects to gibberish and a blank page–this:


No matter what method I use, I get that nonsense.

Pls see pic: any sugggestions what is wrong?

I selected no to auto connect and save p/w and no p/w are listed. Any ideas?

Your link does not work for me. It should not have a .com at the end.Try Outlook

you are correct.

Did the link I posted work?

1 Like

Yes, thanks! Saved it in case it happens again!
So weird–it just happened

Robert, I would go about this from a different angle. I’m assuming you’re using Windows. Set up a Windows “guest” account on your computer. Go to: Settings: Family and other users: Click “Add a family member”.

Your granddaughter will use this guest account and not have access to any of your stuff. Of course your account is protected by the windows password or pin.

1 Like

It’s back and worse than ever. I enter:

Outlook” [without quotes] Actually, that’s not what I entered but it comes back as “outlook”. If you click on it, you get the same thing I get–blank page

but get about 150 strange numbers/letters that gets nothing. Worse, it does the same on Edge and Firefox. However, my office machine works fine so it’s just this computer.

Ran every virus, malware, etc., prog and nothing works.
Must use my office machine for outlook. grrrrrrr


I’m trying to type:
w w w. h o t m a i l. com.

This board keeps making a link.

I get this:

Just type:
w w w. h o t m a i l. com.
Without the spaces.

If that doesn’t work try system restore to a date prior to Dec 15th or so,

Thanks, will do tomorrow but exhausted from hours of chasing this.

that’s also what I get

Just for giggles, install Brave and see what happens. How about creating a new profile in Chrome? What about backing up your default folder in your profile folder in Chrome and then delete that folder?


More than giggles, that WORKED.…! Many thanks…!
Playing with it now…at least I can read my mail from here

Taking some getting used to Brave, but I like it. Can’t get Lastpass to work as an extension, but doable.

Glad it worked for you. Do you think deleting the default folder in the Chrome profile would fix your Chrome issue? I don’t use Last pass and I don’t use a lot of extensions. I’m surprised that the Lastpass Chrome extension doesnt work with Brave.

Except I have the exact same issue with Edge and FF. Every site, webpage, and other mail works fine. It’s only Hotmail in all the other browsers. Odd…

Brave says the Lastpass extension is on and working, but it’s not like Chrome of Edge. So I just have the Lastpass tab open all the time.

Not the same thing and it does work, but a lot more steps. Still, it works, so…

Wow. Same issue with Edge and Firefox. Here is another just for giggles. Try the ESR version of Firefox.

I never have problems like this.
But, then again I use a Mac.

When I cut and paste that last string of http data from 13 days ago, I get a login window. That you are seeing code probably means that your browser is not redirecting to the new URL. It may be a setting in the browser or some software addon in the browser, etc. Still, I can’t believe that you are the only one who has had this issue.

I really think Microsoft (Hotmail Support) should be able to help you solve that. If no online support, try a user forum.

Personally I changed from these ad-driven free services to my own domains or even a gmail account.